MAL-2024-6547

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/alephant_publisher/MAL-2024-6547.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6547
Published
2024-06-25T13:47:39Z
Modified
2024-06-25T13:47:39Z
Summary
Malicious code in alephant_publisher (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / alephant_publisher

Package

Name
alephant_publisher
Purl
pkg:gem/alephant_publisher

Affected ranges

Affected versions

0.*

0.6.10