MAL-2024-6573

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/aliyun-live/MAL-2024-6573.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6573
Published
2024-06-25T13:47:54Z
Modified
2024-06-25T13:47:54Z
Summary
Malicious code in aliyun-live (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / aliyun-live

Package

Name
aliyun-live
Purl
pkg:gem/aliyun-live

Affected ranges

Affected versions

0.*

0.1.1