MAL-2024-6596

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/ama-validators/MAL-2024-6596.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6596
Published
2024-06-25T13:48:08Z
Modified
2024-06-25T13:48:08Z
Summary
Malicious code in ama-validators (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / ama-validators

Package

Name
ama-validators
Purl
pkg:gem/ama-validators

Affected ranges

Affected versions

0.*

0.0.13