MAL-2024-6599

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/amoeba-deploy_tools/MAL-2024-6599.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6599
Published
2024-06-25T13:48:11Z
Modified
2024-06-25T13:48:11Z
Summary
Malicious code in amoeba-deploy_tools (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / amoeba-deploy_tools

Package

Name
amoeba-deploy_tools
Purl
pkg:gem/amoeba-deploy_tools

Affected ranges

Affected versions

0.*

0.0.10