MAL-2024-6630

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/apns-polite/MAL-2024-6630.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6630
Published
2024-06-25T13:48:27Z
Modified
2024-06-25T13:48:27Z
Summary
Malicious code in apns-polite (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / apns-polite

Package

Name
apns-polite
Purl
pkg:gem/apns-polite

Affected ranges

Affected versions

0.*

0.9.1