MAL-2024-6669

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/arabic-normalizer/MAL-2024-6669.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6669
Published
2024-06-25T13:48:49Z
Modified
2024-06-25T13:48:49Z
Summary
Malicious code in arabic-normalizer (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / arabic-normalizer

Package

Name
arabic-normalizer
Purl
pkg:gem/arabic-normalizer

Affected ranges

Affected versions

0.*

0.1.1