MAL-2024-6692

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/asciidoctor_pdf-linewrap-ja/MAL-2024-6692.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6692
Published
2024-06-25T13:49:01Z
Modified
2024-06-25T13:49:01Z
Summary
Malicious code in asciidoctor_pdf-linewrap-ja (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / asciidoctor_pdf-linewrap-ja

Package

Name
asciidoctor_pdf-linewrap-ja
Purl
pkg:gem/asciidoctor_pdf-linewrap-ja

Affected ranges

Affected versions

0.*

0.6.0