MAL-2024-6697

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/assemblyline_formatter/MAL-2024-6697.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6697
Published
2024-06-25T13:49:04Z
Modified
2024-06-25T13:49:04Z
Summary
Malicious code in assemblyline_formatter (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / assemblyline_formatter

Package

Name
assemblyline_formatter
Purl
pkg:gem/assemblyline_formatter

Affected ranges

Affected versions

0.*

0.0.1