MAL-2024-6756

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/batch-insert/MAL-2024-6756.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6756
Published
2024-06-25T13:49:34Z
Modified
2024-06-25T13:49:34Z
Summary
Malicious code in batch-insert (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / batch-insert

Package

Name
batch-insert
Purl
pkg:gem/batch-insert

Affected ranges

Affected versions

1.*

1.0