MAL-2024-6771

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/beerdb-api/MAL-2024-6771.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6771
Published
2024-06-25T13:49:42Z
Modified
2024-06-25T13:49:42Z
Summary
Malicious code in beerdb-api (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / beerdb-api

Package

Name
beerdb-api
Purl
pkg:gem/beerdb-api

Affected ranges

Affected versions

0.*

0.1.1