MAL-2024-6782

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/bitmovin_api/MAL-2024-6782.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6782
Published
2024-06-25T13:49:48Z
Modified
2024-06-25T13:49:48Z
Summary
Malicious code in bitmovin_api (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / bitmovin_api

Package

Name
bitmovin_api
Purl
pkg:gem/bitmovin_api

Affected ranges

Affected versions

0.*

0.0.4