MAL-2024-6791

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/bosh_plugin-pipeline/MAL-2024-6791.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6791
Published
2024-06-25T13:49:53Z
Modified
2024-06-25T13:49:53Z
Summary
Malicious code in bosh_plugin-pipeline (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / bosh_plugin-pipeline

Package

Name
bosh_plugin-pipeline
Purl
pkg:gem/bosh_plugin-pipeline

Affected ranges

Affected versions

0.*

0.2.1