MAL-2024-6795

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/bulldoggy_filesystem/MAL-2024-6795.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6795
Published
2024-06-25T13:49:55Z
Modified
2024-06-25T13:49:55Z
Summary
Malicious code in bulldoggy_filesystem (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / bulldoggy_filesystem

Package

Name
bulldoggy_filesystem
Purl
pkg:gem/bulldoggy_filesystem

Affected ranges

Affected versions

0.*

0.0.1