MAL-2024-6851

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/damn_weather/MAL-2024-6851.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6851
Published
2024-06-25T13:50:27Z
Modified
2024-06-25T13:50:27Z
Summary
Malicious code in damn_weather (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / damn_weather

Package

Name
damn_weather
Purl
pkg:gem/damn_weather

Affected ranges

Affected versions

0.*

0.1.3