MAL-2024-6870

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/dot-rake_tasks_in_rails/MAL-2024-6870.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6870
Published
2024-06-25T13:50:38Z
Modified
2024-06-25T13:50:38Z
Summary
Malicious code in dot-rake_tasks_in_rails (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / dot-rake_tasks_in_rails

Package

Name
dot-rake_tasks_in_rails
Purl
pkg:gem/dot-rake_tasks_in_rails

Affected ranges

Affected versions

0.*

0.0.1