MAL-2024-6883

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/edmunds-vin/MAL-2024-6883.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6883
Published
2024-06-25T13:50:46Z
Modified
2024-06-25T13:50:46Z
Summary
Malicious code in edmunds-vin (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / edmunds-vin

Package

Name
edmunds-vin
Purl
pkg:gem/edmunds-vin

Affected ranges

Affected versions

0.*

0.1.1