MAL-2024-6885

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/ellen_weather/MAL-2024-6885.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6885
Published
2024-06-25T13:50:47Z
Modified
2024-06-25T13:50:47Z
Summary
Malicious code in ellen_weather (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / ellen_weather

Package

Name
ellen_weather
Purl
pkg:gem/ellen_weather

Affected ranges

Affected versions

0.*

0.0.1