MAL-2024-6905

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/fluent_plugin-dogstatsd-mediba/MAL-2024-6905.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6905
Published
2024-06-25T13:50:58Z
Modified
2024-06-25T13:50:58Z
Summary
Malicious code in fluent_plugin-dogstatsd-mediba (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / fluent_plugin-dogstatsd-mediba

Package

Name
fluent_plugin-dogstatsd-mediba
Purl
pkg:gem/fluent_plugin-dogstatsd-mediba

Affected ranges

Affected versions

0.*

0.0.9