MAL-2024-6906

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/fluent_plugin-logsene/MAL-2024-6906.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6906
Published
2024-06-25T13:50:59Z
Modified
2024-06-25T13:50:59Z
Summary
Malicious code in fluent_plugin-logsene (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / fluent_plugin-logsene

Package

Name
fluent_plugin-logsene
Purl
pkg:gem/fluent_plugin-logsene

Affected ranges

Affected versions

0.*

0.0.3