MAL-2024-6949

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/jekyll-rp-logs/MAL-2024-6949.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6949
Published
2024-06-25T13:51:25Z
Modified
2024-06-25T13:51:25Z
Summary
Malicious code in jekyll-rp-logs (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / jekyll-rp-logs

Package

Name
jekyll-rp-logs
Purl
pkg:gem/jekyll-rp-logs

Affected ranges

Affected versions

0.*

0.5.0