MAL-2024-6985

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/logstash_codec-cef/MAL-2024-6985.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6985
Published
2024-06-25T13:51:47Z
Modified
2024-06-25T13:51:47Z
Summary
Malicious code in logstash_codec-cef (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / logstash_codec-cef

Package

Name
logstash_codec-cef
Purl
pkg:gem/logstash_codec-cef

Affected ranges

Affected versions

2.*

2.1.3