MAL-2024-7014

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/royal-mail_api/MAL-2024-7014.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7014
Published
2024-06-25T13:52:04Z
Modified
2024-06-25T13:52:04Z
Summary
Malicious code in royal-mail_api (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / royal-mail_api

Package

Name
royal-mail_api
Purl
pkg:gem/royal-mail_api

Affected ranges

Affected versions

0.*

0.1.1