MAL-2024-7046

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/workarea-gift-cards/MAL-2024-7046.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7046
Published
2024-06-25T13:52:24Z
Modified
2024-06-25T13:52:24Z
Summary
Malicious code in workarea-gift-cards (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / workarea-gift-cards

Package

Name
workarea-gift-cards
Purl
pkg:gem/workarea-gift-cards

Affected ranges

Affected versions

4.*

4.0.1