MAL-2024-7071

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/@corp-njord/core/MAL-2024-7071.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7071
Published
2024-06-25T12:19:15Z
Modified
2024-06-25T12:19:15Z
Summary
Malicious code in @corp-njord/core (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / @corp-njord/core

Package

Name
@corp-njord/core
View open source insights on deps.dev
Purl
pkg:npm/%40corp-njord/core

Affected ranges

Affected versions

20.*

20.0.0