MAL-2024-7418

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/react-devtools-fusebox/MAL-2024-7418.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7418
Published
2024-07-06T08:55:40Z
Modified
2024-07-06T17:34:13Z
Summary
Malicious code in react-devtools-fusebox (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (023ce7599294ef47cf0b24d7424bada9cfa75c0c3ac1f94d0a2a23e0e4f55d6b)

The OpenSSF Package Analysis project identified 'react-devtools-fusebox' @ 2.1.1 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / react-devtools-fusebox

Package

Name
react-devtools-fusebox
View open source insights on deps.dev
Purl
pkg:npm/react-devtools-fusebox

Affected ranges

Affected versions

2.*

2.1.1
2.2.1