MAL-2024-7484

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/sap-accesstype/MAL-2024-7484.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7484
Published
2024-07-11T00:56:00Z
Modified
2024-07-11T00:56:00Z
Summary
Malicious code in sap-accesstype (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (f048a3d772e80ca5a71af05f28f78526ed86b893271b386eaeeadbcf82041570)

The OpenSSF Package Analysis project identified 'sap-accesstype' @ 0.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / sap-accesstype

Package

Affected ranges

Affected versions

0.*

0.0.0