MAL-2024-7521

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/sap-agb/MAL-2024-7521.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7521
Published
2024-07-11T01:48:30Z
Modified
2024-07-11T01:48:30Z
Summary
Malicious code in sap-agb (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (b7ccbf1ff3eb4eae432bcd80fa6083dac862e1928060ee5948a36d2b21509649)

The OpenSSF Package Analysis project identified 'sap-agb' @ 0.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / sap-agb

Package

Affected ranges

Affected versions

0.*

0.0.0