MAL-2024-7522

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/sap-agent/MAL-2024-7522.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7522
Published
2024-07-11T01:49:59Z
Modified
2024-07-11T01:49:59Z
Summary
Malicious code in sap-agent (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (58420a49ed777d835cee58dafa044a3b2960aae4ff06d85f920dd45618e5f324)

The OpenSSF Package Analysis project identified 'sap-agent' @ 0.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / sap-agent

Package

Affected ranges

Affected versions

0.*

0.0.0