MAL-2024-7534

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/sap-alert/MAL-2024-7534.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7534
Published
2024-07-11T01:54:27Z
Modified
2024-07-11T01:54:27Z
Summary
Malicious code in sap-alert (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (fb5fbacaa51d1526ae375d4aeb274b2ac9a66c6faa5736814792676c16d8b091)

The OpenSSF Package Analysis project identified 'sap-alert' @ 0.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / sap-alert

Package

Affected ranges

Affected versions

0.*

0.0.0