MAL-2024-7544

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/sap-always/MAL-2024-7544.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-7544
Published
2024-07-11T02:05:59Z
Modified
2024-07-11T02:05:59Z
Summary
Malicious code in sap-always (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (5b6d3b5acd9b98712bf1b1c0babd85de045245395e42d961a8cfd6f3fab49662)

The OpenSSF Package Analysis project identified 'sap-always' @ 0.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.

  • The package executes one or more commands associated with malicious behavior.

References
Credits

Affected packages

npm / sap-always

Package

Affected ranges

Affected versions

0.*

0.0.0