PYSEC-2022-246

Source
https://github.com/pypa/advisory-database/blob/main/vulns/fava/PYSEC-2022-246.yaml
Aliases
Published
2022-08-01T15:15:00Z
Modified
2022-08-05T03:26:17.915953Z
Details

Cross-site Scripting (XSS) - Reflected in GitHub repository beancount/fava prior to 1.22.3.

References

Affected packages

PyPI / fava

fava

Affected ranges

Type
GIT
Events
Type
ECOSYSTEM
Events
Introduced
0
Fixed
1.22.3

Affected versions

0.*

0.0.0

1.*

1.10
1.11
1.12
1.13
1.14
1.15
1.16
1.17
1.18
1.19
1.20
1.20.1
1.21
1.22
1.22.1
1.22.2
1.3
1.4
1.5
1.6
1.7
1.8
1.9