RLSA-2023:4864

See a problem?
Import Source
https://storage.googleapis.com/resf-osv-data/RLSA-2023:4864.json
JSON Data
https://api.osv.dev/v1/vulns/RLSA-2023:4864
Related
  • CVE-2023-32360
Published
2023-08-31T16:55:08.924015Z
Modified
2023-08-31T16:56:54.915758Z
Summary
Important: cups security update
Details

The Common UNIX Printing System (CUPS) provides a portable printing layer for Linux, UNIX, and similar operating systems.

Security Fix(es):

  • cups: Information leak through Cups-Get-Document operation (CVE-2023-32360)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References
Credits
    • Rocky Enterprise Software Foundation
    • Red Hat

Affected packages

Rocky Linux:8 / cups

Package

Name
cups
Purl
pkg:rpm/rocky-linux/cups?distro=rocky-linux-8&epoch=1

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
1:2.2.6-51.el8_8.1