RLSA-2023:7711

Import Source
https://storage.googleapis.com/resf-osv-data/RLSA-2023:7711.json
Related
Published
2024-05-10T14:33:09.148442Z
Modified
2024-05-10T14:34:31.630180Z
Summary
Moderate: apr security update
Details

The Apache Portable Runtime (APR) is a portability library used by the Apache HTTP Server and other projects. It provides a free library of C data structures and routines.

Security Fix(es):

  • apr: integer overflow/wraparound in apr_encode (CVE-2022-24963)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References

Affected packages

Rocky Linux:9 / apr

Package

Name
apr

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
0:1.7.0-12.el9_3