RLSA-2024:1427

Import Source
https://storage.googleapis.com/resf-osv-data/RLSA-2024:1427.json
Related
Published
2024-05-10T14:32:53.047364Z
Modified
2024-05-10T14:34:31.559234Z
Summary
Important: libreoffice security update
Details

LibreOffice is an open source, community-developed office productivity suite. It includes key desktop applications, such as a word processor, a spreadsheet, a presentation manager, a formula editor, and a drawing program. LibreOffice replaces OpenOffice and provides a similar but enhanced and extended office suite.

Security Fix(es):

  • CVE-2023-6186 libreoffice: various flaws (JIRA:Rocky Linux-20657)
  • CVE-2023-6185 libreoffice: various flaws (JIRA:Rocky Linux-20657)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References

Affected packages

Rocky Linux:9 / libreoffice

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
1:7.1.8.1-12.el9_3