RUSTSEC-2022-0080

Source
https://github.com/rustsec/advisory-db/blob/osv/crates/RUSTSEC-2022-0080.json
Published
2022-11-30T12:00:00Z
Modified
2023-01-16T09:26:23Z
Details

The crate has been deprecated and will receive no updates with no repository source.

The crate has a warning surrounding it's use related to global allocator use that may lead to UB.

References

Affected packages

crates.io / parity-util-mem

parity-util-mem

Affected ranges

Type
SEMVER
Events
Introduced
0.0.0-0

Affected versions

Ecosystem specific

{
    "affects": {
        "arch": [],
        "os": [],
        "functions": []
    }
}

Database specific

{
    "categories": [],
    "informational": "unmaintained",
    "cvss": null
}