This update of s390-tools fixes the following issues:
Fixed KMIP plugin failing to connection to KMIP server.
When a zkey key repository is bound to the KMIP plugin, and the connection to the KMIP server is to be configired using command 'zkey kms configure --kmip-server ', it fails to connect to the specified KMIP server. (bsc#1199649)
rebuild with new secure boot key due to grub2 boothole 3 issues (bsc#1198581)
{
"binaries": [
{
"libekmfweb1": "2.19.0-150400.7.4.1",
"libekmfweb1-devel": "2.19.0-150400.7.4.1",
"libkmipclient1": "2.19.0-150400.7.4.1",
"osasnmpd": "2.19.0-150400.7.4.1",
"s390-tools": "2.19.0-150400.7.4.1",
"s390-tools-chreipl-fcp-mpath": "2.19.0-150400.7.4.1",
"s390-tools-hmcdrvfs": "2.19.0-150400.7.4.1",
"s390-tools-zdsfs": "2.19.0-150400.7.4.1"
}
]
}
{
"binaries": [
{
"libekmfweb1": "2.19.0-150400.7.4.1",
"libekmfweb1-devel": "2.19.0-150400.7.4.1",
"libkmipclient1": "2.19.0-150400.7.4.1",
"libkmipclient1-devel": "2.19.0-150400.7.4.1",
"osasnmpd": "2.19.0-150400.7.4.1",
"s390-tools": "2.19.0-150400.7.4.1",
"s390-tools-chreipl-fcp-mpath": "2.19.0-150400.7.4.1",
"s390-tools-hmcdrvfs": "2.19.0-150400.7.4.1",
"s390-tools-zdsfs": "2.19.0-150400.7.4.1"
}
]
}