UBUNTU-CVE-2026-57152

Source
https://ubuntu.com/security/CVE-2026-57152
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/cve/2026/UBUNTU-CVE-2026-57152.json
JSON Data
https://api.osv.dev/v1/vulns/UBUNTU-CVE-2026-57152
Upstream
Published
2026-11-05T00:00:00Z
Modified
2026-11-06T01:00:56Z
Severity
  • 7.1 (High) CVSS_V4 - CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N CVSS Calculator
  • Ubuntu - medium
Summary
[none]
Details

GLPI is a free asset and IT management software package. From 0.85 until 10.0.26 and from 11.0.0 until 11.0.8, under certain conditions, GLPI permission logic could grant a user access to a document without confirming that the document was linked to the targeted item. This could expose the file to a user who should not be able to view it. This issue is fixed in versions 10.0.26 and 11.0.8.

References

Affected packages

Ubuntu:16.04:LTS / glpi

Package

Name
glpi
Purl
pkg:deb/ubuntu/glpi?arch=source&distro=xenial

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0 Unknown introduced version / All previous versions are affected

Affected versions

0.*
0.84.8+dfsg.1-1
0.84.8+dfsg.1-1ubuntu1

Ecosystem specific

{
    "binaries": [
        {
            "binary_name": "glpi",
            "binary_version": "0.84.8+dfsg.1-1ubuntu1"
        }
    ]
}

Database specific

source
"https://github.com/canonical/ubuntu-security-notices/blob/main/osv/cve/2026/UBUNTU-CVE-2026-57152.json"