USN-6872-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-6872-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6872-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6872-2
Related
  • CVE-2024-26643
  • CVE-2024-26809
  • CVE-2024-26924
  • CVE-2024-26925
Published
2024-07-04T16:35:24.445194Z
Modified
2024-07-04T16:35:24.445194Z
Summary
linux-lowlatency, linux-lowlatency-hwe-6.5 vulnerabilities
Details

Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystem: - Netfilter; (CVE-2024-26809, CVE-2024-26643, CVE-2024-26925, CVE-2024-26924)

References

Affected packages

Ubuntu:22.04:LTS / linux-lowlatency-hwe-6.5

Package

Name
linux-lowlatency-hwe-6.5

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
6.5.0-42.42.1~22.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-lowlatency-64k-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-cloud-tools-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-modules-iwlwifi-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-tools-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1",
            "linux-modules-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1~22.04.1",
            "linux-tools-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-cloud-tools-lowlatency-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-headers-lowlatency-64k-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-headers-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-headers-lowlatency-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-image-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1",
            "linux-headers-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1",
            "linux-tools-lowlatency-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-image-unsigned-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1~22.04.1",
            "linux-lowlatency-64k-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-lowlatency-hwe-6.5-headers-6.5.0-42": "6.5.0-42.42.1~22.04.1",
            "linux-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-headers-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1~22.04.1",
            "linux-tools-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1~22.04.1",
            "linux-lowlatency-hwe-6.5-tools-common": "6.5.0-42.42.1~22.04.1",
            "linux-image-unsigned-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1",
            "linux-modules-iwlwifi-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1",
            "linux-lowlatency-hwe-6.5-cloud-tools-common": "6.5.0-42.42.1~22.04.1",
            "linux-lowlatency-64k-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-modules-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1",
            "linux-cloud-tools-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1",
            "linux-image-lowlatency-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-lowlatency-hwe-6.5-tools-host": "6.5.0-42.42.1~22.04.1",
            "linux-headers-lowlatency-64k-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-lowlatency-hwe-6.5-cloud-tools-6.5.0-42": "6.5.0-42.42.1~22.04.1",
            "linux-image-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-image-lowlatency-64k-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-tools-lowlatency-64k-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-lowlatency-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-image-lowlatency-64k-hwe-22.04-edge": "6.5.0.42.42.1~22.04.1",
            "linux-modules-iwlwifi-lowlatency-hwe-22.04": "6.5.0.42.42.1~22.04.1",
            "linux-buildinfo-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1~22.04.1",
            "linux-image-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1~22.04.1",
            "linux-lowlatency-hwe-6.5-lib-rust-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1",
            "linux-lowlatency-hwe-6.5-tools-6.5.0-42": "6.5.0-42.42.1~22.04.1",
            "linux-buildinfo-6.5.0-42-lowlatency": "6.5.0-42.42.1~22.04.1"
        }
    ]
}

Ubuntu:23.10 / linux-lowlatency

Package

Name
linux-lowlatency

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
6.5.0-42.42.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-lowlatency-64k-hwe-22.04": "6.5.0.42.42.1",
            "linux-headers-lowlatency-64k-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-tools-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-headers-lowlatency-hwe-20.04-edge": "6.5.0.42.42.1",
            "linux-modules-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1",
            "linux-lowlatency-cloud-tools-6.5.0-42": "6.5.0-42.42.1",
            "linux-cloud-tools-lowlatency-hwe-22.04": "6.5.0.42.42.1",
            "linux-headers-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-cloud-tools-lowlatency": "6.5.0.42.42.1",
            "linux-image-unsigned-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1",
            "linux-tools-lowlatency-64k": "6.5.0.42.42.1",
            "linux-lowlatency-64k-hwe-20.04-edge": "6.5.0.42.42.1",
            "linux-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-lowlatency-64k-hwe-20.04": "6.5.0.42.42.1",
            "linux-tools-lowlatency-hwe-20.04-edge": "6.5.0.42.42.1",
            "linux-lowlatency-64k-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-image-lowlatency-hwe-22.04": "6.5.0.42.42.1",
            "linux-lowlatency-cloud-tools-common": "6.5.0-42.42.1",
            "linux-image-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-lowlatency-64k": "6.5.0.42.42.1",
            "linux-lowlatency-hwe-20.04": "6.5.0.42.42.1",
            "linux-tools-lowlatency-64k-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-modules-iwlwifi-lowlatency": "6.5.0.42.42.1",
            "linux-image-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1",
            "linux-modules-iwlwifi-lowlatency-hwe-22.04": "6.5.0.42.42.1",
            "linux-cloud-tools-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-modules-iwlwifi-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-tools-lowlatency": "6.5.0.42.42.1",
            "linux-tools-lowlatency-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-tools-lowlatency-64k-hwe-20.04-edge": "6.5.0.42.42.1",
            "linux-headers-lowlatency-64k-hwe-20.04-edge": "6.5.0.42.42.1",
            "linux-lowlatency-tools-6.5.0-42": "6.5.0-42.42.1",
            "linux-headers-lowlatency-hwe-20.04": "6.5.0.42.42.1",
            "linux-headers-lowlatency-hwe-22.04": "6.5.0.42.42.1",
            "linux-image-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-headers-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-image-lowlatency-64k-hwe-20.04-edge": "6.5.0.42.42.1",
            "linux-tools-lowlatency-hwe-22.04": "6.5.0.42.42.1",
            "linux-lowlatency-64k-hwe-22.04": "6.5.0.42.42.1",
            "linux-headers-lowlatency-64k-hwe-20.04": "6.5.0.42.42.1",
            "linux-image-lowlatency-hwe-20.04-edge": "6.5.0.42.42.1",
            "linux-headers-lowlatency": "6.5.0.42.42.1",
            "linux-lowlatency-lib-rust-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-headers-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1",
            "linux-image-lowlatency-hwe-20.04": "6.5.0.42.42.1",
            "linux-image-lowlatency": "6.5.0.42.42.1",
            "linux-tools-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1",
            "linux-cloud-tools-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-modules-iwlwifi-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-image-unsigned-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-modules-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-lowlatency-tools-common": "6.5.0-42.42.1",
            "linux-headers-lowlatency-64k-hwe-22.04": "6.5.0.42.42.1",
            "linux-tools-lowlatency-64k-hwe-20.04": "6.5.0.42.42.1",
            "linux-image-lowlatency-64k-hwe-20.04": "6.5.0.42.42.1",
            "linux-lowlatency-tools-host": "6.5.0-42.42.1",
            "linux-tools-lowlatency-hwe-20.04": "6.5.0.42.42.1",
            "linux-headers-lowlatency-64k": "6.5.0.42.42.1",
            "linux-image-lowlatency-64k-hwe-22.04": "6.5.0.42.42.1",
            "linux-cloud-tools-lowlatency-hwe-20.04": "6.5.0.42.42.1",
            "linux-lowlatency-headers-6.5.0-42": "6.5.0-42.42.1",
            "linux-image-lowlatency-64k-hwe-22.04-edge": "6.5.0.42.42.1",
            "linux-lowlatency-hwe-22.04": "6.5.0.42.42.1",
            "linux-buildinfo-6.5.0-42-lowlatency-64k": "6.5.0-42.42.1",
            "linux-image-lowlatency-64k": "6.5.0.42.42.1",
            "linux-cloud-tools-lowlatency-hwe-20.04-edge": "6.5.0.42.42.1",
            "linux-lowlatency": "6.5.0.42.42.1",
            "linux-buildinfo-6.5.0-42-lowlatency": "6.5.0-42.42.1",
            "linux-lowlatency-hwe-20.04-edge": "6.5.0.42.42.1"
        }
    ]
}