UVI-2021-1001720

Source
https://github.com/cloudsecurityalliance/gsd-database/blob/main/2021/1001xxx/UVI-2021-1001720.json
Published
2021-10-19T16:33:27.033145Z
Modified
2021-10-19T17:50:37.061417Z
Details

RDMA/hfi1: Fix kernel pointer leak

This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.14.10 by commit 714bfabe5f2901d96902e271d7217601fe4703e5, it was introduced in version v5.13 by commit 042a00f93aad5874937e00f36e68301f7e3a0af1. For more details please see the references link.

References

Affected packages

Linux / Kernel

Kernel

Affected ranges

Type
GIT
Events
Introduced
042a00f93aad5874937e00f36e68301f7e3a0af1
Limit
714bfabe5f2901d96902e271d7217601fe4703e5

Affected versions

v5.*

v5.12
v5.12-rc3
v5.12-rc4
v5.12-rc5
v5.12-rc6
v5.12-rc7
v5.12-rc8
v5.13
v5.13-rc1
v5.13-rc2
v5.13-rc3
v5.13-rc4
v5.13-rc5
v5.13-rc6
v5.13-rc7
v5.14
v5.14-rc1
v5.14-rc2
v5.14-rc3
v5.14-rc4
v5.14-rc5
v5.14-rc6
v5.14-rc7
v5.14.1
v5.14.2
v5.14.3
v5.14.4
v5.14.5
v5.14.6
v5.14.7
v5.14.8
v5.14.9