CGA-j5q7-qqjf-h2pf

See a problem?
Import Source
https://packages.cgr.dev/chainguard/osv/CGA-j5q7-qqjf-h2pf.json
JSON Data
https://api.osv.dev/v1/vulns/CGA-j5q7-qqjf-h2pf
Published
2024-07-04T14:04:33.758464Z
Modified
2024-07-04T13:38:08Z
Summary
[none]
Details
References

Affected packages

Chainguard / paranoia

Package

Name
paranoia
Purl
pkg:apk/chainguard/paranoia

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.2.1-r16

Wolfi / paranoia

Package

Name
paranoia
Purl
pkg:apk/wolfi/paranoia

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.2.1-r16