CGA-j8gg-8v27-c8cq

See a problem?
Import Source
https://packages.cgr.dev/chainguard/osv/CGA-j8gg-8v27-c8cq.json
JSON Data
https://api.osv.dev/v1/vulns/CGA-j8gg-8v27-c8cq
Aliases
  • CVE-2024-21060
  • GHSA-88h4-jw57-85v9
Published
2024-07-04T22:10:19.784714Z
Modified
2024-07-04T22:15:06.285884Z
Summary
[none]
Details
References

Affected packages

Chainguard / mysql-8.0

Package

Name
mysql-8.0
Purl
pkg:apk/chainguard/mysql-8.0

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
8.0.38-r0

Chainguard / mysql-8.0-dev

Package

Name
mysql-8.0-dev
Purl
pkg:apk/chainguard/mysql-8.0-dev

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
8.0.38-r0

Chainguard / mysql-8.0-oci-entrypoint

Package

Name
mysql-8.0-oci-entrypoint
Purl
pkg:apk/chainguard/mysql-8.0-oci-entrypoint

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
8.0.38-r0

Chainguard / mysql-8.0-oci-entrypoint-compat

Package

Name
mysql-8.0-oci-entrypoint-compat
Purl
pkg:apk/chainguard/mysql-8.0-oci-entrypoint-compat

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
8.0.38-r0