CGA-jxp2-3v3r-x8w5

See a problem?
Import Source
https://packages.cgr.dev/chainguard/osv/CGA-jxp2-3v3r-x8w5.json
JSON Data
https://api.osv.dev/v1/vulns/CGA-jxp2-3v3r-x8w5
Published
2024-07-04T14:09:30.251332Z
Modified
2024-07-04T13:21:29Z
Summary
[none]
Details
References

Affected packages

Chainguard / xcaddy

Package

Name
xcaddy
Purl
pkg:apk/chainguard/xcaddy

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.4.2-r2

Wolfi / xcaddy

Package

Name
xcaddy
Purl
pkg:apk/wolfi/xcaddy

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.4.2-r2