CGA-pcf2-g685-2p7f

See a problem?
Import Source
https://packages.cgr.dev/chainguard/osv/CGA-pcf2-g685-2p7f.json
JSON Data
https://api.osv.dev/v1/vulns/CGA-pcf2-g685-2p7f
Related
Published
2024-07-04T14:04:24.631334Z
Modified
2024-07-04T13:40:37Z
Summary
[none]
Details
References

Affected packages

Chainguard / kubernetes-csi-node-driver-registrar-2.6

Package

Name
kubernetes-csi-node-driver-registrar-2.6
Purl
pkg:apk/chainguard/kubernetes-csi-node-driver-registrar-2.6

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.6.3-r6

Chainguard / kubernetes-csi-node-driver-registrar-2.6-compat

Package

Name
kubernetes-csi-node-driver-registrar-2.6-compat
Purl
pkg:apk/chainguard/kubernetes-csi-node-driver-registrar-2.6-compat

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.6.3-r6