CGA-pvqw-fpfq-xh69

See a problem?
Import Source
https://packages.cgr.dev/chainguard/osv/CGA-pvqw-fpfq-xh69.json
JSON Data
https://api.osv.dev/v1/vulns/CGA-pvqw-fpfq-xh69
Related
Published
2024-06-19T07:37:11.703173Z
Modified
2024-06-19T00:39:43Z
Summary
[none]
Details
References

Affected packages

Chainguard / request-1276

Package

Name
request-1276
Purl
pkg:apk/chainguard/request-1276

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.21.0-r2

Chainguard / request-1276-compat

Package

Name
request-1276-compat
Purl
pkg:apk/chainguard/request-1276-compat

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.21.0-r2