CGA-wxjg-ffgp-5j7p

See a problem?
Import Source
https://packages.cgr.dev/chainguard/osv/CGA-wxjg-ffgp-5j7p.json
JSON Data
https://api.osv.dev/v1/vulns/CGA-wxjg-ffgp-5j7p
Published
2024-06-25T17:05:58.189047Z
Modified
2024-06-25T16:15:13Z
Summary
[none]
Details
References

Affected packages

Chainguard / vault-1.15

Package

Name
vault-1.15
Purl
pkg:apk/chainguard/vault-1.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.15.9-r1

Chainguard / vault-1.15-compat

Package

Name
vault-1.15-compat
Purl
pkg:apk/chainguard/vault-1.15-compat

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.15.9-r1