USN-2230-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2230-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2230-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2230-1
Related
  • CVE-2014-0476
Published
2014-06-04T13:58:22.632432Z
Modified
2014-06-04T13:58:22.632432Z
Summary
chkrootkit vulnerability
Details

Thomas Stangner discovered that chkrootkit incorrectly quoted certain values. A local attacker could use this issue to execute arbitrary code when chkrootkit is run and gain root privileges.

References

Affected packages

Ubuntu:14.04:LTS / chkrootkit

Package

Name
chkrootkit

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.49-4.1ubuntu1.14.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "chkrootkit": "0.49-4.1ubuntu1.14.04.1"
        }
    ]
}