USN-2274-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2274-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2274-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2274-1
Related
  • CVE-2014-4699
Published
2014-07-05T18:03:34.954790Z
Modified
2014-07-05T18:03:34.954790Z
Summary
linux vulnerability
Details

Andy Lutomirski discovered a flaw with the Linux kernel's ptrace syscall on x86_64 processors. An attacker could exploit this flaw to cause a denial of service (System Crash) or potential gain administrative privileges.

References

Affected packages

Ubuntu:14.04:LTS / linux

Package

Name
linux

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.13.0-30.55

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-3.13.0-30-powerpc64-emb": "3.13.0-30.55",
            "linux-image-3.13.0-30-lowlatency": "3.13.0-30.55",
            "linux-image-extra-3.13.0-30-generic": "3.13.0-30.55",
            "linux-image-3.13.0-30-powerpc64-smp": "3.13.0-30.55",
            "linux-image-3.13.0-30-generic": "3.13.0-30.55",
            "linux-image-3.13.0-30-powerpc-smp": "3.13.0-30.55",
            "linux-image-3.13.0-30-powerpc-e500mc": "3.13.0-30.55",
            "linux-image-3.13.0-30-powerpc-e500": "3.13.0-30.55",
            "linux-image-3.13.0-30-generic-lpae": "3.13.0-30.55"
        }
    ]
}