USN-2363-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2363-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2363-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2363-1
Related
  • CVE-2014-7169
Published
2014-09-25T22:34:44.657554Z
Modified
2014-09-25T22:34:44.657554Z
Summary
bash vulnerability
Details

Tavis Ormandy discovered that the security fix for Bash included in USN-2362-1 was incomplete. An attacker could use this issue to bypass certain environment restrictions. (CVE-2014-7169)

References

Affected packages

Ubuntu:14.04:LTS / bash

Package

Name
bash

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.3-7ubuntu1.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "bash-builtins": "4.3-7ubuntu1.2",
            "bash": "4.3-7ubuntu1.2",
            "bash-doc": "4.3-7ubuntu1.2",
            "bash-static": "4.3-7ubuntu1.2"
        }
    ]
}