USN-2369-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2369-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2369-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2369-1
Related
  • CVE-2014-3587
Published
2014-10-03T02:01:02.926388Z
Modified
2014-10-03T02:01:02.926388Z
Summary
file vulnerability
Details

It was discovered that file incorrectly handled certain CDF documents. A attacker could use this issue to cause file to hang or crash, resulting in a denial of service.

References

Affected packages

Ubuntu:14.04:LTS / file

Package

Name
file

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:5.14-2ubuntu3.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "python-magic": "1:5.14-2ubuntu3.2",
            "file": "1:5.14-2ubuntu3.2",
            "libmagic-dev": "1:5.14-2ubuntu3.2",
            "libmagic1": "1:5.14-2ubuntu3.2",
            "python3-magic": "1:5.14-2ubuntu3.2"
        }
    ]
}