USN-2430-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2430-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2430-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2430-1
Related
  • CVE-2014-8104
Published
2014-12-02T15:14:03.689267Z
Modified
2014-12-02T15:14:03.689267Z
Summary
openvpn vulnerability
Details

Dragana Damjanovic discovered that OpenVPN incorrectly handled certain control channel packets. An authenticated attacker could use this issue to cause an OpenVPN server to crash, resulting in a denial of service.

References

Affected packages

Ubuntu:14.04:LTS / openvpn

Package

Name
openvpn

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.3.2-7ubuntu3.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "openvpn": "2.3.2-7ubuntu3.1"
        }
    ]
}